This error message indicates that the client workstation does not have .NET Framework 3.5 installed/enabled. 

You can enable .NET 3.5 from Control Panel > Programs and Features > Turn Windows features on or off. 

Please note that .NET 4 does not include .NET 3.5.


Any Impero version from 6.0.45 will require .NET 4.6+ on all client's machines and Impero Server.

Any version from 8.3.26 will require .NET 4.7.2+ on all client's machines and Impero Server.


Windows 10 1507+ does come with .NET 4.6 installed.

Windows 10 1803+ does come with .NET 4.7.2 installed.

Windows 8 will require downloading .NET 4.6+ from the Microsoft website.

Windows 7 will require downloading .NET 4.6+ from the Microsoft website.