During installation of Impero Client, you may see an error message when the client service starts at the end of the installation:




Impero relies on .NET Framework to start its services, and if the required .NET version is not detected the service will not start correctly, ending with this error message.


To rectify this, you will need to ensure that you have the required .NET Framework version installed to the computer;


For versions below 6.x.xx, this is .NET 3.5 (Not enabled by default on Windows 10.)

For versions above 6.x.xx this is .NET 4.6.2 (Not installed by default on Windows 7.) 


After enabling/installing, you may need to restart the computer, and then try to run the Impero Client installation again.